Il forum di discussione di Bits and Chips - By experts for experts!

Ventola scheda video

Tutti i principali componenti di un computer

Ventola scheda video

Messaggioda Blobay » dom set 17, 2017 9:34 pm

Posseggo 2 schede video Sapphire 7950 vapor-x in configurazione crossfire-x.
Una delle due e' stata acquistata anni dopo l'altra, da un privato usata, ma mi e' arrivata guasta. L'ho dunque spedita in garanzia. Mi e' tornata funzionante. Non so se fosse quella da me spedita o un'altra rigenerata. Da allora, piu' di un anno fa, l'ho sempre usata regolarmente, in configurazione CF, pur avendo questa un piccolo difetto: ogni tanto parte la ventola a tutta manetta per qualche secondo, poi smette.
Pensando fosse un difetto di pasta termica, quest'oggi volevo provare a cambiarla, ma ho indagato un po' piu' a fondo e mi sono accorto che il problema e' probabilmente di natura software.
In pratica, tramite afterburner, ho visto che entrambe le schede video segnano che le ventole girano, in realta' sentendole con la mano, mi sono accorto che nella scheda tornata dalla garanzia, la ventola non gira affatto. La scheda raggiunge i 76 gradi centigradi, poi parte la ventola di colpo fino a raggiungere di nuovo i 55 gradi. Cosi' via di seguito.
La scheda secondaria invece tiene una velocita' costante del 25% e mantiene la temperatura di 56 gradi.
Ho provato pure ad invertire le schede, di modo da far funzionare la scheda con la ventola che gira costante come scheda primaria, di modo da non far sforzare la scheda difettosa. In caso di giochi 3d entra in funzione il CF e dunque anche la scheda difettosa, con il problema pero' che la temperatura e' subito alta e non fa in tempo a freddarsi, quindi il pc crasha. Questa cosa non accade tenendo la scheda difettosa come primaria, perche' la scheda e' sempre sopra i 76 gradi centigradi e la ventola e' sempre in funzione.
Premetto che il difetto e' molto relativo, ovvero la noia e' solamente quella di sentire una ventola mettersi a girare ogni 5 minuti circa, per il resto il computer funziona regolarmente.
Segnalo che le schede video hanno entrambe 2 ventole ciascuna, ma quella che interviene e' sempre solo una, nella stessa posizione, per entrambe le schede.
Stavo valutando se fosse stato il caso di provare a riscrivere il firmware, ma la scheda video ha un pulsante fisico per farla switchare da un bios che la dovrebbe mandare a 850 MHz ad un altro in cui la frequenza gpu e' di 950MHz. In entrambe le posizioni il difetto rimane il medesimo, anche se sono certo che cambia la revisione del bios, perche' leggo la versione differente nei driver catalyst.
Qualcuno di voi avrebbe una idea di quale possa essere il difetto della ventola, che non gira a bassi regimi ma solo sopra una certa soglia di temperatura, ovvero solo sopra i 76 gradi centigradi?
:beer:
Avatar utente
Blobay
 
Messaggi: 418
Iscritto il: mar nov 03, 2015 2:00 pm

Re: Ventola scheda video

Messaggioda Masciale » lun set 18, 2017 1:49 am

Così a primo impatto mi verrebbe da pemsare che la corrente che arrivi alla ventola "sotto i 76°C" non sia più sufficiente a farla partire, come se avesse necessità di uno spunto maggiore..

Ma se in idle le imposti al 100% funzionano correttamente?
DAILY: CPU AMD Ryzen R7 1700 + Reeven Bronthes - MOBO GigaByte AB350N WiFi - GPU GigaByte Nvidia GTX 1070 G1 Gaming 8GBD5@2100/8700MHz - RAM G.Skill TridentZ RED 2x16GB DDR4 @3466MHz - AUDIO Empire 5.1 - MONITOR LG 29UM57 - 29" 2560*1080p 21:9 - SSD SanDisk Extreme Pro + Transcend SSD220S 480GB - HDD WD Blue 1TB -ALIM. Fractal Design Integra 450W 80+ Bronze - CASE Fractal Design Node 202

ImmagineImmagine

B&C Gaming Micro-ATX PC: CPU Intel Core i3-6100 @3.7GHz + SilverStone TD03-Lite - MOBO AsRock B150M -GPU AMD Gigabyte HD7950 Windforce 3X 3GBD5 @1000/5000MHz - RAM G.Skill TridentZ RED 2x8GB DDR4 @3466MHz - - SSD OCZ Arc 100 240GB - HDD Seagate Momentus 1TB 2.5" - ALIM. SilverStone SX500-LG 80+ Gold - CASE SilverStone Raven RVZ01
Avatar utente
Masciale
 
Messaggi: 7420
Iscritto il: gio gen 19, 2012 8:36 am

Re: Ventola scheda video

Messaggioda Blobay » lun set 18, 2017 8:54 am

Faccio la prova quando sono a casa, ma a memoria mi sembra di no. Se non ricordo male, impostando manualmente la ventola, questa continua a non girare.
Provo e ti do conferma.
Intanto grazie.
Avatar utente
Blobay
 
Messaggi: 418
Iscritto il: mar nov 03, 2015 2:00 pm

Re: Ventola scheda video

Messaggioda Blobay » lun set 18, 2017 9:01 pm

Fatta la prova: manualmente parte una sola ventola se imposto manualmente la velocità intorno al 65/70%. Si attiva anche la seconda se setto al 75/80%. Si spengono più o meno allo stesso livello.
E' difficile essere più precisi a causa dell'isteresi e dalla curva di raffreddamento. Se raggiungo subito il 65%, da scheda fredda, allora parte subito la ventola, perché il sw pensa di trovarsi sotto sforzo. Con un aumento graduale, devo raggiungere il 70% per far azionare una ventola.


Questa sera poi dalle parti mie ha piovuto, quindi la temperatura è scesa rispetto a ieri sera (infatti la ventola si attiva ad 80°C e non più a 76°C) ed entrambe le schede hanno le ventole spente.
Quella incriminata però dovrebbe accenderne almeno una ogni tanto, dato che si ferma a 60°C e vedendo la curva di raffreddamento dovrebbe attestarsi già al 60%.

Sto valutando di copiare il bios dall'altra scheda buona per inserirlo in questa.

Spoiler: mostra
Immagine.jpg
Immagine.jpg (66.08 KiB) Osservato 211 volte
Avatar utente
Blobay
 
Messaggi: 418
Iscritto il: mar nov 03, 2015 2:00 pm

Re: Ventola scheda video

Messaggioda Masciale » lun set 18, 2017 9:04 pm

Il BIOS si, è assolutamente da provare.. ma temo un danno fisico :nono:
Tienici aggiornatii
DAILY: CPU AMD Ryzen R7 1700 + Reeven Bronthes - MOBO GigaByte AB350N WiFi - GPU GigaByte Nvidia GTX 1070 G1 Gaming 8GBD5@2100/8700MHz - RAM G.Skill TridentZ RED 2x16GB DDR4 @3466MHz - AUDIO Empire 5.1 - MONITOR LG 29UM57 - 29" 2560*1080p 21:9 - SSD SanDisk Extreme Pro + Transcend SSD220S 480GB - HDD WD Blue 1TB -ALIM. Fractal Design Integra 450W 80+ Bronze - CASE Fractal Design Node 202

ImmagineImmagine

B&C Gaming Micro-ATX PC: CPU Intel Core i3-6100 @3.7GHz + SilverStone TD03-Lite - MOBO AsRock B150M -GPU AMD Gigabyte HD7950 Windforce 3X 3GBD5 @1000/5000MHz - RAM G.Skill TridentZ RED 2x8GB DDR4 @3466MHz - - SSD OCZ Arc 100 240GB - HDD Seagate Momentus 1TB 2.5" - ALIM. SilverStone SX500-LG 80+ Gold - CASE SilverStone Raven RVZ01
Avatar utente
Masciale
 
Messaggi: 7420
Iscritto il: gio gen 19, 2012 8:36 am

Re: Ventola scheda video

Messaggioda Blobay » lun set 18, 2017 9:06 pm

Devo prima capire come si fa il backup e poi l'aggiornamento, sono decenni che non ne faccio uno sulle gpu.
Non ricordo nemmeno se andò a buon fine :U
Avatar utente
Blobay
 
Messaggi: 418
Iscritto il: mar nov 03, 2015 2:00 pm

Re: Ventola scheda video

Messaggioda Blobay » lun set 18, 2017 11:49 pm

Ho tentato il refresh del bios, ma senza risultato. Ho reflashato solo uno dei due bios, lasciando in pace l'altro per non rischiare qualche brick, ma tanto il risultato non cambia: su una scheda video gira una ventola (sempre), sull'altra gira solo sopra una certa temperatura.

Deve essere un difetto del pcb, o della gpu. Un qualche transistor guasto che non invia il segnale, o qualcun altro che non lo amplifica verso la ventola.
Poco male... se qualcuno avesse una qualche idea per risolvere, mi facesse cortesemente sapere. Fino ad allora la terrò così com'è.

Casomai dovessi rivenderla, cercherò di farlo d'inverno quando le ventole stanno di solito al minimo... o spente :p

Grazie
Avatar utente
Blobay
 
Messaggi: 418
Iscritto il: mar nov 03, 2015 2:00 pm

Re: Ventola scheda video

Messaggioda Masciale » mar set 19, 2017 4:04 pm

Io proverei ad installare su quella difettata il dissipatore di quella funzionante.. almeno così capisci se è colpa della scheda, oppure delle ventole :asd:
DAILY: CPU AMD Ryzen R7 1700 + Reeven Bronthes - MOBO GigaByte AB350N WiFi - GPU GigaByte Nvidia GTX 1070 G1 Gaming 8GBD5@2100/8700MHz - RAM G.Skill TridentZ RED 2x16GB DDR4 @3466MHz - AUDIO Empire 5.1 - MONITOR LG 29UM57 - 29" 2560*1080p 21:9 - SSD SanDisk Extreme Pro + Transcend SSD220S 480GB - HDD WD Blue 1TB -ALIM. Fractal Design Integra 450W 80+ Bronze - CASE Fractal Design Node 202

ImmagineImmagine

B&C Gaming Micro-ATX PC: CPU Intel Core i3-6100 @3.7GHz + SilverStone TD03-Lite - MOBO AsRock B150M -GPU AMD Gigabyte HD7950 Windforce 3X 3GBD5 @1000/5000MHz - RAM G.Skill TridentZ RED 2x8GB DDR4 @3466MHz - - SSD OCZ Arc 100 240GB - HDD Seagate Momentus 1TB 2.5" - ALIM. SilverStone SX500-LG 80+ Gold - CASE SilverStone Raven RVZ01
Avatar utente
Masciale
 
Messaggi: 7420
Iscritto il: gio gen 19, 2012 8:36 am

Re: Ventola scheda video

Messaggioda bellandrew82 » mar set 19, 2017 5:15 pm

effettivamente... potrebbe essere la ventola rovinata, o magari piena di polvere che "frena" il movimento della ventola... :hmm: Prova a soffiare per bene con bomboletta o compressore l'interno della ventola, o in caso estremo... passala sotto l'acqua corrente per un minuto o due, e poi lasciala asciugare almeno un paio di giorni. (io aspetterei anche una settimana prima di rimontarla.)
Alla fine, se riesci metti un pochettino d'olio o lubrificante sui cuscinetti.
Computer Attuale:
Cpu: Ryzen 5 1600 - MoBo: Asus Prime X370 PRO bios 8.05 - Ram: 16 GB Corsair LPX 3000 CL15 (2x8) - VGA: Asus Strix GTX 960 4GB - PSU: Corsair CX600M (quello verde, per cui la prima versione) - Dissipatore CPU: 2/3 mesi e verrà sostituito o dal Arctic Freezer 13 L.E. o dal Cooler Master Master Liquid Pro 120
Case: Raijintek AGOS White - Ventole: 1xRaijintek / 2x Be Quiet! BL047 Pure Wings 2 / 2x Arctic F12 PWM PST
Monitor: Asus VE247H
Storage: SSD Samsung 850 EVO da 250 GB / WD Blue 1 TB (programmi e storage)/ Seagate 160GB (Desktop e Download)
bellandrew82
 
Messaggi: 75
Iscritto il: sab apr 22, 2017 12:27 pm

Re: Ventola scheda video

Messaggioda Blobay » mer set 20, 2017 9:16 am

Proverò lo scambio delle ventole.

@bellandrew82
Un trucco del mestiere: non usare mai acqua corrente, è calcarea. Al massimo acqua distillata, meglio demineralizzata che non conduce.
Un trucco che mi insegnarono era di immergere i motorini elettrici e farli girare nell'alcool denaturato. Non conduce e scioglie alcune impurità che si possono essere formate. Poi eventualmente li spruzzi con l'olio spray.
Avatar utente
Blobay
 
Messaggi: 418
Iscritto il: mar nov 03, 2015 2:00 pm

Prossimo

Torna a CPU, schede madri, VGA, memorie, storage



Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB® Forum Software © phpBB Group Change colors. • Facebook connect for phpBB by SVmods.
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010
Theme created by StylerBB.net